[MIR] zeromq3

Bug #1597436 reported by Sebastien Bacher on 2016-06-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
zeromq3 (Ubuntu)
Undecided
Unassigned

Bug Description

Trying to get unity8 in main this cycle, that's one of the depends of unity-scopes-api (MIR to come)

* availability

it's available/built on all the ubuntu architectures, https://launchpad.net/ubuntu/+source/zeromq3/4.1.4-7

* security

the trusty version has some open CVEs which seem to have been resolved in the newer versions/series of Ubuntu
http://people.canonical.com/~ubuntu-security/cve/pkg/zeromq3.html

* quality

- the package is well maintained in Debian
- it works out of the box with no configuration required
- it has a testsuite which is used during build but currently has some errors and doesn't stop the build

* dependencies

requires libsodium which is universe

* ubuntu maintainance

the desktop team is going to look after it, desktop-bugs has been subscribed

Changed in zeromq3 (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers