[needs-packaging] Import libzmq5-dev from Debian.

Bug #1485622 reported by Charles West on 2015-08-17
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
zeromq3 (Ubuntu)
Wishlist
Unassigned

Bug Description

Per connection permissions are very difficult to do with ZMQ 4.0.4, which is the current state of the libzmq3-dev package. The current stable release for ZMQ is 4.1.3, which includes the zmq_msg_gets function which exposes the individual authentication information. The 4.1 release has been packaged as libzmq5-dev in the Debian unstable release (https://packages.debian.org/experimental/libzmq5-dev) and it would be highly useful if it could be made available in Ubuntu.

Thanks,
Charlie West

tags: added: upgrade-software-version
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

summary: - Import libzmq5-dev from Debian.
+ [needs-packaging] Import libzmq5-dev from Debian.
Changed in zeromq3 (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in zeromq3 (Ubuntu):
status: New → Confirmed
Changed in zeromq3 (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers