libzmq3 should be version 3, version 4 is incompatible in my case

Bug #1323183 reported by Dr Grischa Meyer on 2014-05-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
zeromq3 (Ubuntu)
Undecided
Unassigned

Bug Description

Hi

I am having trouble with version 4.0.4. Ie. it does not work.

I wanted to install version 3, but found that libzmq3 has been replaced by version 4.

Please have two packages, libzmq3 for version 3 and libzmq4 for 4.

Thanks

Dr Grischa Meyer (grischa) wrote :

Turns out my problem turned out to be somewhere else and I noticed upstream had not updated their so numbers even.
Still, a confusing situation, the mismatching numbers, but not a bug as such.

Changed in zeromq3 (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers