php-zeroc-ice in 16.04

Bug #1693523 reported by laulau on 2017-05-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
zeroc-ice (Ubuntu)
Undecided
Unassigned

Bug Description

php-zeroc-ice is not installable in ubuntu 16.04.
it is an LTS, we need to have this package, which is present on older and newer ubuntu versions.

Hans Joachim Desserud (hjd) wrote :

Looks like the package was removed because it didn't support PHP7.0, see bug 1566572 for more details.

PHP7 changes were backport to Ice 3.6

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers