upgrade of zeitgeist-extension-fts to 0.0.10-0ubuntu1 causes excessive cpu use

Bug #839956 reported by Doug McMahon on 2011-09-02
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
zeitgeist-extensions (Ubuntu)
Undecided
Unassigned

Bug Description

cpu stays at or near 100% (1 thread), may eventually cause crash, didn't let go past 2 min. after login

ps aux |grep zeitgeist-daemon
doug 2834 94.2 0.4 34004 14540 ? Rl 18:47 0:47 /usr/bin/python /usr/bin/zeitgeist-daemon
doug 3060 0.0 0.0 4444 816 pts/1 S+ 18:48 0:00 grep --color=auto zeitgeist-daemon
doug@doug-XPS-M1330:~$ ps aux |grep zeitgeist-daemon
doug 2834 96.1 0.4 33868 14540 ? Rl 18:47 1:15 /usr/bin/python /usr/bin/zeitgeist-daemon
doug 3062 0.0 0.0 4444 816 pts/1 S+ 18:48 0:00 grep --color=auto zeitgeist-daemon
doug@doug-XPS-M1330:~$ ps aux |grep zeitgeist-daemon
doug 2834 97.2 0.4 34004 14540 ? Rl 18:47 1:48 /usr/bin/python /usr/bin/zeitgeist-daemon

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: zeitgeist-extension-fts 0.0.10-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-9.15-generic 3.0.3
Uname: Linux 3.0.0-9-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Fri Sep 2 18:50:15 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta i386 (20110831)
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: zeitgeist-extensions
UpgradeStatus: No upgrade log present (probably fresh install)

Doug McMahon (mc3man) wrote :
Doug McMahon (mc3man) wrote :

Finishing thru on some updates (glib) & this no longer happens, - zeitgeist-daemon just outright crashes on login

Changed in zeitgeist-extensions (Ubuntu):
status: New → Invalid
Doug McMahon (mc3man) on 2011-09-03
Changed in zeitgeist-extensions (Ubuntu):
status: Invalid → New
Doug McMahon (mc3man) wrote :

Re-marking to new - if ~/.local/share/zeitgeist/fts.index is renamed or removed this starts up again on log out/in
Once several dash > files searches are done, on a restart zeitgeist-daemno crashes which prevents the excessive cpu use
bug 839739 - private
Bug 839975 - public dupe

Changed in zeitgeist-extensions (Ubuntu):
status: New → Confirmed
Doug McMahon (mc3man) on 2013-07-15
Changed in zeitgeist-extensions (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers