zed 1.4-2 source package in Ubuntu

Changelog

zed (1.4-2) unstable; urgency=medium

  * Install native object files (*.cmx) on native architectures only

 -- Hilko Bengen <email address hidden>  Fri, 12 Feb 2016 20:21:18 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2016-02-12
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-02-23 universe misc

Downloads

File Size SHA-256 Checksum
zed_1.4-2.dsc 2.1 KiB 944d7bb1e6082c5efacc665977ab760729c0d83b752cf7f1246fad2a1cb0ff2c
zed_1.4.orig.tar.gz 71.5 KiB df72f7c248e993523ba401d9b1958471f2c88dfe7bcc61f5247b2e3863c26e5f
zed_1.4-2.debian.tar.xz 2.9 KiB b0884e5a02991d555d48e3a92092ce0d92a8572bd16e70aace77ef7056affe67

No changes file available.

Binary packages built by this source

libzed-ocaml: abstract engine for text edition in OCaml (runtime)

 Zed is an abstract engine for text edition. It can be used to
 write text editors, edition widgets, readlines, ...
 .
 Zed uses Camomile to fully support the Unicode specification, and
 implements an UTF-8 encoded string type with validation, and a rope
 datastructure to achieve efficient operations on large Unicode
 buffers. Zed also features a regular expression search on ropes.
 .
 To support efficient text edition capabilities, Zed provides macro
 recording and cursor management facilities.
 .
 This package contains the runtime libraries for programs using
 zed.

libzed-ocaml-dbgsym: No summary available for libzed-ocaml-dbgsym in ubuntu yakkety.

No description available for libzed-ocaml-dbgsym in ubuntu yakkety.

libzed-ocaml-dev: No summary available for libzed-ocaml-dev in ubuntu yakkety.

No description available for libzed-ocaml-dev in ubuntu yakkety.