package zaqar-server 2.0.0-1 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 127

Bug #1688422 reported by Luis D. Mejias D. on 2017-05-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
zaqar (Ubuntu)
Undecided
Unassigned

Bug Description

Inicie mi sistema Ubuntu hace rato y me salio esa falla, la cual no se..

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: zaqar-server 2.0.0-1
ProcVersionSignature: Ubuntu 4.4.0-75.96-generic 4.4.59
Uname: Linux 4.4.0-75-generic i686
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: i386
Date: Thu May 4 11:29:00 2017
ErrorMessage: el subproceso instalado el script post-installation devolvió el código de salida de error 127
InstallationDate: Installed on 2017-02-24 (69 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: zaqar
Title: package zaqar-server 2.0.0-1 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 127
UpgradeStatus: No upgrade log present (probably fresh install)

Luis D. Mejias D. (mejiasd33) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

information type: Private Security → Public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers