package mysql-server-5.0 5.1.30really5.0.75-0ubuntu10.2 failed to install/upgrade: subprocess pre-removal script returned error exit status 1

Bug #494822 reported by boy ganteng on 2009-12-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
zabbix (Ubuntu)
Undecided
Unassigned

Bug Description

package mysql-server-5.0 5.1.30really5.0.75-0ubuntu10.2 failed to install/upgrade: subprocess pre-removal script returned error exit status 1

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess pre-removal script returned error exit status 1
Package: mysql-server-5.0 5.1.30really5.0.75-0ubuntu10.2
SourcePackage: mysql-dfsg-5.0
Title: package mysql-server-5.0 5.1.30really5.0.75-0ubuntu10.2 failed to install/upgrade: subprocess pre-removal script returned error exit status 1
Uname: Linux 2.6.28-17-generic i686

boy ganteng (boy-ganteng82) wrote :
Kees Cook (kees) on 2009-12-15
security vulnerability: yes → no
visibility: private → public
tags: added: jaunty
Chuck Short (zulcss) on 2009-12-16
affects: mysql-dfsg-5.0 (Ubuntu) → dbconfig-common (Ubuntu)
Chuck Short (zulcss) on 2010-01-04
affects: dbconfig-common (Ubuntu) → mysql-dfsg-5.0 (Ubuntu)
Chuck Short (zulcss) on 2010-01-18
affects: mysql-dfsg-5.0 (Ubuntu) → zabbix (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers