package zabbix-agent 1:2.2.2+dfsg-1ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 143

Bug #1315924 reported by jselzer on 2014-05-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
zabbix (Ubuntu)
Undecided
Unassigned

Bug Description

Installer first got stuck when trying to shut down zabbix-agent. Later on, it offered different options for config file replacement and failed to start up the process. In both cases I had to manually shut down the shutdown or startup command that had been launched by the installer.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: zabbix-agent 1:2.2.2+dfsg-1ubuntu1
ProcVersionSignature: Ubuntu 3.11.0-18.32-generic 3.11.10.4
Uname: Linux 3.11.0-18-generic i686
ApportVersion: 2.14.1-0ubuntu3
Architecture: i386
Date: Sun May 4 20:25:16 2014
DuplicateSignature: package:zabbix-agent:1:2.2.2+dfsg-1ubuntu1:ErrorMessage: subprocess installed post-installation script returned error exit status 143
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 143
SourcePackage: zabbix
Title: package zabbix-agent 1:2.2.2+dfsg-1ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 143
UpgradeStatus: Upgraded to trusty on 2014-05-04 (0 days ago)

jselzer (jrsusenet-launchpad) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers