package zabbix-server-mysql 1:1.8.11-1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 8

Bug #1049318 reported by Darryl Baker on 2012-09-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
zabbix (Ubuntu)
Undecided
Unassigned

Bug Description

Doing the CLI upgrade from 10.04 to 12.04 and got this failure.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: zabbix-server-mysql 1:1.8.11-1
ProcVersionSignature: Ubuntu 2.6.32-41.90-server 2.6.32.59+drm33.24
Uname: Linux 2.6.32-41-server x86_64
ApportVersion: 2.0.1-0ubuntu13
Architecture: amd64
Date: Tue Sep 11 15:05:17 2012
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 8
InstallationMedia: Ubuntu-Server 10.04.2 LTS "Lucid Lynx" - Release amd64 (20110211.1)
SourcePackage: zabbix
Title: package zabbix-server-mysql 1:1.8.11-1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 8
UpgradeStatus: Upgraded to precise on 2012-09-11 (0 days ago)

Darryl Baker (g-dpb-t) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers