Some device designations disappear while performing MATE manual partitioning

Bug #1425611 reported by Erick Brunzell on 2015-02-25
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu MATE
Medium
Martin Wimpress
yuyo-gtk-theme (Ubuntu)
High
Unassigned

Bug Description

This is probably a gtk issue but I used ubuntu-bug ubiquity to collect installer info.

While performing manual partitioning I notice that when you mouse-over some lines of text describing existing devices other lines of text disappear. If you simply swipe the mouse over that dialog box the lines of text reappear but this could possibly create a great deal of confusion for an inexperienced user.

I'm going to try and attach four screenshots in a tar.gz, if that fails I'll attach each individually.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: ubiquity 2.21.13
ProcVersionSignature: Ubuntu 3.18.0-13.14-generic 3.18.5
Uname: Linux 3.18.0-13-generic i686
ApportVersion: 2.16.1-0ubuntu2
Architecture: i386
CasperVersion: 1.351
CurrentDesktop: MATE
Date: Wed Feb 25 11:18:40 2015
InstallCmdLine: file=/cdrom/preseed/ubuntu-mate.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
LiveMediaBuild: Ubuntu-MATE 15.04 "Vivid Vervet" - Alpha i386 (20150225)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Erick Brunzell (lbsolost) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1425611

tags: added: iso-testing
Adam Smith (adamsmith) wrote :

I noticed weirdness on the PowerPC manual partitioning last night....I changed the use of a partition and when the dialog box was closed the partition list disappeared and seemed to reappear at a crawl. It hadn't entirely come back when I moved onto the next page.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Martin Wimpress (flexiondotorg) wrote :

I can reproduce this when installing via manual partitioning on Ubuntu MATE 15.04. It is actually an issue with the Yuyo GTK theme, not Ubiquity.

Changed in yuyo-gtk-theme (Ubuntu):
status: New → Confirmed
status: Confirmed → Fix Committed
status: Fix Committed → Confirmed
Changed in ubuntu-mate:
status: New → Triaged
assignee: nobody → Martin Wimpress (flexiondotorg)
Martin Wimpress (flexiondotorg) wrote :

Ubuntu MATE 15.04 is actually supposed to be using Ambiant-MATE in the live session, which is a bug in itself. I've prepared an updated ubuntu-mate-settings package which will ensure Ambiant-MATE is used for the live session. Hope to get this out on Beta 2.

Changed in ubuntu-mate:
importance: Undecided → Medium
status: Triaged → Fix Committed
Changed in ubiquity (Ubuntu):
status: Confirmed → Invalid
Changed in yuyo-gtk-theme (Ubuntu):
importance: Undecided → High
Changed in ubiquity (Ubuntu):
importance: Undecided → High
no longer affects: ubiquity (Ubuntu)
Philip Guyton (phil-lxnet) wrote :

This now seems fixed for me in 7th March daily image ie 32bit md5sum 0dd2e68c286e627cdfb6af5b7fd14118
Previously in several sequential daily builds most manual device entries would disappear once one was clicked and would only re-appear once the mouse cursor was moved over them.
Thanks.
compaq mini 700

Changed in ubuntu-mate:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers