Yum not working because of wrong version of Sqlite3

Bug #379333 reported by Marko Poutiainen on 2009-05-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
yum (Ubuntu)
Undecided
Unassigned
Nominated for Jaunty by Marko Poutiainen

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

The version of Sqlite3 delivered with Jaunty Jackalope (3.10-1) includes
a bug that stops yum from working. The bug is described in
http://<email address hidden>/msg39666.html

Yum is needed by mach and mock, so they, too, do not work anymore.

I updated Sqlite3 to latest version (3.6.14-1) and this fixes the problem.

 affects ubuntu/jaunty
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEUEARECAAYFAkoWX04ACgkQqP5ygfv1DmPpmwCggitZek4STLNYBtITRRyRLitC
5T0AmI/34y6Bh4Tvm7dvHyEE9hvuM2Q=
=peNV
-----END PGP SIGNATURE-----

----------------------------------------------------------------
Please note: This e-mail may contain confidential information
intended solely for the addressee. If you have received this
e-mail in error, please do not disclose it to anyone, notify
the sender promptly, and delete the message from your system.
Thank you.

description: updated
tags: added: mach mock sqlite yum
summary: - Mach not working because of wrong version of Sqlite3
+ Yum not working because of wrong version of Sqlite3
affects: ubuntu → yum (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers