Missing dependency

Bug #1769402 reported by Pander on 2018-05-05
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
yowsup (Ubuntu)
Undecided
Unassigned

Bug Description

Package python3-yowsup is missing dependency on python3-dateutil. Please, add that dependency. Also check if needs a dependency on python-yowsup.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in yowsup (Ubuntu):
status: New → Confirmed
Pander (pander) wrote :

Also missing is dependency on package python3-protobuf and python3-axolotl (or python-protobuf and python-axolotl for Python 2)

Pander (pander) wrote :

Note that for the registration, the error

status: fail
reason: old_version

is solved with using the option -E android

Pander (pander) on 2018-05-06
tags: added: cosmic
Pander (pander) on 2018-05-06
tags: added: packaging unmetdeps
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers