Ubuntu

Youtube: "ERROR: unable to download video"

Reported by Neal McBurnett on 2013-02-18
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
youtube-dl (Ubuntu)
Undecided
Unassigned

Bug Description

I'm getting "ERROR: unable to download video" for youtube downloads.
The issue is fixed upstream in https://github.com/rg3/youtube-dl/issues/530

 The diagnosis there is that 'this is a strange case where the "best" codec only has "mobile" quality'.

This is related to some sort of change in youtube which has resulted in the same kind of problem that was resolved for bug 915029.

See also: youtube-dl is not working - Ask Ubuntu
 http://askubuntu.com/questions/194420/youtube-dl-is-not-working

I ran into this on precise, but the same bug will exist for all Ubuntu releases.

Neal McBurnett (nealmcb) wrote :

I meant to add that it was fixed on 2012-11-13 so I'm guessing that it's fixed in upstream release 2012.11.17 and subsequent ones.
The ubuntu 12.04 release is 2012.02.27-1

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in youtube-dl (Ubuntu):
status: New → Confirmed
Dmitry Shachnev (mitya57) wrote :

I've just merged version 2013.06.21 from Debian, which should fix the issue.

Changed in youtube-dl (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers