the backend doesn't run normally in youker-assistant

Bug #1298428 reported by Jack Yu on 2014-03-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Kylin
Critical
kobe
youker-assistant (Ubuntu)
High
Aron Xu

Bug Description

The debian/install and debian/links flies are not upgraded as upstream in 1.0.1, which leads to the fail of session dbus.

Jack Yu (jackyu) on 2014-03-27
Changed in ubuntukylin:
assignee: nobody → kobe (kobe24-lixiang)
milestone: none → trusty-final-freeze
tags: added: trusty ubuntukylin
description: updated
Jack Yu (jackyu) on 2014-03-27
summary: - the backend doesn't run
+ the backend doesn't run normally in youker-assistant
Aron Xu (happyaron) on 2014-03-27
Changed in youker-assistant (Ubuntu):
assignee: nobody → Aron Xu (happyaron)
importance: Undecided → High
status: New → Triaged
Ma Jun (maclin.jun) on 2014-03-27
Changed in ubuntukylin:
importance: Undecided → Critical
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1298428

tags: added: iso-testing
Jack Yu (jackyu) wrote :

Do we have time to upgrade this and respin a new Beta 2 candidate for QA?

Aron Xu (happyaron) on 2014-03-30
Changed in youker-assistant (Ubuntu):
status: Triaged → Fix Released
Changed in ubuntukylin:
status: Confirmed → Fix Committed
Aron Xu (happyaron) on 2014-04-10
Changed in ubuntukylin:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers