Ubuntu

yiff-server fails to install: Starting Y Sound Server: ERROR.

Reported by marcobra (Marco Braida) on 2008-03-29
520
This bug affects 108 people
Affects Status Importance Assigned to Milestone
yiff (Debian)
Fix Released
Unknown
yiff (Ubuntu)
Undecided
Unassigned
Nominated for Jaunty by nloewen

Bug Description

Binary package hint: yiff-server

On Gutsy Ubuntu 7.10 update and upgraded

How to reproduce:

sudo aptitude install yiff-server

The error:

Setting up yiff-server (2.14.5-2.2) ...
Starting Y Sound Server: ERROR.
invoke-rc.d: initscript yiff-server, action "start" failed.
dpkg: error processing yiff-server (--configure):
 subprocess post-installation script returned error exit status 1
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
 yiff-server
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
Setting up yiff-server (2.14.5-2.2) ...
Starting Y Sound Server: ERROR.
invoke-rc.d: initscript yiff-server, action "start" failed.
dpkg: error processing yiff-server (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
 yiff-server

Related to this bug: https://answers.launchpad.net/ubuntu/+question/28339

Thank you

Related branches

Changed in yiff (Debian):
status: Unknown → New
Jean-Baptiste Lallement (jibel) wrote :

I'm confirming this report due to many duplicates.

Changed in yiff (Ubuntu):
status: New → Confirmed
summary: - yiff-server error installing...
+ yiff-server fails to install: Starting Y Sound Server: ERROR.
Changed in yiff (Debian):
status: New → Incomplete
drink (martin-espinoza) wrote :

if you run yiff manually you get an error about not being able to open /dev/dsp

probably it needs wrapping with padsp, if that even works.

Still broken in Lucid! Fail, fail.

Changed in yiff (Debian):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.