"Search for package" links require packagekit which is not in the list of dependencies

Bug #726430 reported by Jean-Baptiste Lallement on 2011-02-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
yelp (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: yelp

Desktop Testing: Ubuntu Desktop 11.04 i386 20110229

When yelp doesn't find a document, it proposes a link to "Search for packages containing this document." When the user click on this link on a default installation, a popup is displayed saying "You do not have PackageKit. Package install links require PackageKit."

PackageKit should be in the list of depends or recommends of Yelp.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: yelp 2.91.90-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-5.32-generic 2.6.38-rc6
Uname: Linux 2.6.38-5-generic i686
Architecture: i386
Date: Mon Feb 28 10:41:47 2011
EcryptfsInUse: Yes
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: yelp

Jean-Baptiste Lallement (jibel) wrote :
Patrick Wright (patrickmwright) wrote :

This was not reproducible with Beta 2

Changed in yelp (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers