Default document "ghelp:gnome-help" not found

Bug #726426 reported by Jean-Baptiste Lallement on 2011-02-28
46
This bug affects 6 people
Affects Status Importance Assigned to Milestone
gnome-user-docs (Ubuntu)
Medium
Matthew East
Natty
Medium
Matthew East
yelp (Ubuntu)
Medium
Unassigned
Natty
Medium
Unassigned

Bug Description

Binary package hint: yelp

Desktop Testing: Natty Desktop i386 20110229

When yelp is launched without arguments it displays the following document not found error:
"""
Document Not Found
The URI ‘ghelp:gnome-help’ does not point to a valid page.
Search for packages containing this document.
"""

The documentation package "gnome-user-guide" recommended by yelp is installed.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: yelp 2.91.90-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-5.32-generic 2.6.38-rc6
Uname: Linux 2.6.38-5-generic i686
Architecture: i386
Date: Mon Feb 28 10:35:25 2011
EcryptfsInUse: Yes
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: yelp

Jean-Baptiste Lallement (jibel) wrote :
Robert Roth (evfool) on 2011-02-28
Changed in yelp (Ubuntu):
status: New → Confirmed
David Planella (dpm) wrote :

Matthew provides some more insight on this here [1].

Quoting:

"I think this is the issue - gnome-user-docs needs to be updated with
the current upstream material to provide these files, and it hasn't
been uploaded yet this release.

That also depends upon how we deal with the other issues that have
been raised in this thread."

[1] https://lists.ubuntu.com/archives/ubuntu-doc/2011-March/015473.html

Changed in yelp (Ubuntu):
importance: Undecided → Medium
Matthew East (mdke) wrote :

Thanks David. Yes, this is caused by gnome-user-docs not being up to date with current upstream. Moving the bug task accordingly.

Changed in gnome-user-docs (Ubuntu Natty):
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → Matthew East (mdke)
Changed in yelp (Ubuntu Natty):
status: Confirmed → Invalid
Changed in gnome-user-docs (Ubuntu Natty):
milestone: none → ubuntu-11.04-beta-1
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-user-docs - 2.91.90+git20110306ubuntu1

---------------
gnome-user-docs (2.91.90+git20110306ubuntu1) natty; urgency=low

  * Upstream 2.91.90 release, new mallard based documentation
    for use with yelp 3 (LP: #726426)
  * Update Vcs-Bzr field
  * Drop separate packages for translations (LP: #464037)
 -- Matthew East <email address hidden> Sun, 20 Mar 2011 15:44:40 +0000

Changed in gnome-user-docs (Ubuntu Natty):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers