Ubuntu

(gnome-help:11920): CRITICAL **: atk_object_set_name: assertion `name != NULL' failed

Reported by Gary M on 2010-03-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
yelp (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: yelp

After a netbook resume, I noticed an apparmor gui running, which showed that an assertion error had ocurred but could not be reported. Unfortunately I do not know if the message was there before the netbook went to sleep, so cannot describe the interactions that caused it. The details of the error are from the .xsession-errors file, where it is listed multiple times, so I'm assuming it's related: (gnome-help:11920): CRITICAL **: atk_object_set_name: assertion `name != NULL' failed

ProblemType: Bug
Architecture: i386
Date: Tue Mar 2 09:24:42 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/yelp
InstallationMedia: Ubuntu-Netbook-Remix 9.10 "Karmic Koala" - Release i386 (20091028.4)
Package: yelp 2.28.0-0ubuntu2
ProcEnviron:
 LANG=en_NZ.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-20.57-generic
SourcePackage: yelp
Tags: ubuntu-unr
Uname: Linux 2.6.31-20-generic i686

Gary M (garym) wrote :
Pedro Villavicencio (pedro) wrote :

could you reproduce this easily? may you tell us a few easy steps in order to reproduce that ? does the warning creates any situation there?

Changed in yelp (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in yelp (Ubuntu):
status: Incomplete → Invalid
Gary M (garym) wrote :

Late answers to your questions:

1. I have not reproduced the bug yet.
2. The original steps as known were reported in the bug description.
3. The situation created was that yelp halted and an apparmor gui showed an assertion error. No other software showed any impact.

Changed in yelp (Ubuntu):
status: Invalid → New

Thank you for reporting this bug.

Does this happen in Lucid?

Changed in yelp (Ubuntu):
status: New → Incomplete
Gary M (garym) wrote :

I've not noticed it in lucid or maverick.

Changed in yelp (Ubuntu):
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers