Comment 13 for bug 294182

Robert Roth (evfool) wrote :

Thanks for your note. It was a bad idea indeed to look at release 2.31.1 because there were like 9 releases after that. I just thought that 2.31.1 has the least changes compared to 2.30 and it would be easy to backport.
I knew about the gtk3 dependencies, I was just thinking about backporting it to gtk2, but now I see a very small chance to have this fix (if we'd have it) as a feature freeze exception because of the lack of the proper accessibility support.