Translations seem to be missing for Yelp on Ubuntu 18.10

Bug #1796747 reported by AsciiWolf on 2018-10-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Medium
Unassigned
yelp (Ubuntu)
Low
Unassigned

Bug Description

Yelp seems to be untranslated on Ubuntu 18.10 and the translatable strings seem to be missing on Launchpad as well (only 1 string available for translation).

https://translations.launchpad.net/ubuntu/cosmic/+source/yelp/+translations

AsciiWolf (asciiwolf) on 2018-10-08
summary: - Translations seems to be missing for Yelp on Ubuntu 18.10
+ Translations seem to be missing for Yelp on Ubuntu 18.10
Gunnar Hjalmarsson (gunnarhj) wrote :

LP imported data/domains/yelp.pot (some old leftover?) instead of po/yelp.pot. The LP template seems to have been edited on 2018-10-02; possibly the path was corrected then and it will be ok going forward.

@Sebastien: Did you look at this already?

Since it's late in the cycle, I uploaded the template manually for now.

Changed in ubuntu-translations:
importance: Undecided → Medium
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

It seems another case where "sharing with upstream" had been enabled in launchpad and blocking the import from sources :/

Changed in yelp (Ubuntu):
importance: Undecided → Low
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package yelp - 3.30.0-1build1

---------------
yelp (3.30.0-1build1) cosmic; urgency=medium

  * No change rebuild to import the translations in launchpad
    (lp: #1796747)

 -- Sebastien Bacher <email address hidden> Tue, 09 Oct 2018 10:23:09 +0200

Changed in yelp (Ubuntu):
status: Fix Committed → Fix Released
Gunnar Hjalmarsson (gunnarhj) wrote :

It seems to import the right POT now.

Changed in ubuntu-translations:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers