Yelp does not print images

Bug #160812 reported by Victor Osadci on 2007-11-07
4
Affects Status Importance Assigned to Milestone
yelp (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

When using the "print to file" function in Yelp, no images appear in the resulting .ps file.

Pedro Villavicencio (pedro) wrote :

Thanks for your report, can you attach to the report the file you printed?

Changed in yelp:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Victor Osadci (victor-os) wrote :

Attached is a page from the Epiphany help. Note that "Figure 1" is missing.

Victor Osadci (victor-os) wrote :

Still an issue in Hardy. The images are also missing in Print Preview.

Changed in yelp:
status: Incomplete → New
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Could you try to reproduce the same with Ubuntu 8.10 or 9.04? Thanks in advance.

Changed in yelp:
status: New → Incomplete
Victor Osadci (victor-os) wrote :

The images are still missing in 8.10. I'll test in 9.04 later.

Victor Osadci (victor-os) wrote :

I've tested this in 9.04

First, the .ps files don't open in evince, so I only looked at the "print preview" version.

The print preview for whole document (File -> Print whole document) has no images, but the text is OK. See the attached "Screenshot-Help-print-full-doc.png"

The print preview for the current page only (File -> Print this page) shows the page title, a frame around the page and the page number at the bottom, but no other content. Closing the preview window and opening it again does show the content, but also without images. See the attached images: "Screenshot-Help-print-section-try-1.png" "Screenshot-Help-print-section-try-2.png"

Victor Osadci (victor-os) wrote :
Victor Osadci (victor-os) wrote :
Mitch Towner (kermiac) wrote :

I can confirm this bug in Karmic

I cannot reproduce this bug in Lucid

$ uname -a
Linux ubuntu 2.6.32-12-generic #17-Ubuntu SMP Fri Feb 5 08:14:39 UTC 2010 i686 GNU/Linux

$ sudo apt-cache policy yelp
yelp:
  Installed: 2.28.0+webkit-1ubuntu2
  Candidate: 2.28.0+webkit-1ubuntu2
  Version table:
 *** 2.28.0+webkit-1ubuntu2 0
        500 http://us.archive.ubuntu.com lucid/main Packages
        100 /var/lib/dpkg/status

See attached lucid-yelp-output.ps file from current up-to-date Lucid

Changed in yelp (Ubuntu):
status: Incomplete → Fix Released
Mitch Towner (kermiac) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers