about ubuntu menu item results in page not found

Bug #131284 reported by Ian Jackson on 2007-08-09
22
Affects Status Importance Assigned to Milestone
yelp (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: gnome-panel

Install ubuntu desktop from gutsy i386 d-i 20070808.1 in Dutch and select "Systeem", "Over Ubuntu".

This results in a dialogue saying
  Page not found

  The requested page was not found in the document ///usr/share/gnome/help/about-ubuntu/C/about-ubuntu.xml"

Reassinging to ubuntu-docs.

How odd. Does the file exist? Do you have ubuntu-docs installed?

--
Matthew East
http://www.mdke.org
gnupg pub 1024D/0E6B06FF

Duncan Lithgow (duncan-lithgow) wrote :

I have the same behaviour in a fresh install of Ubuntu 7.10 Tribe 3. I assume I have ubuntu-docs installed because the Ubuntu Docs are there in Yelp.

Duncan

Ian Jackson (ijackson) wrote :

Matthew East writes ("Re: [Bug 131284] Re: about ubuntu menu item results in page not found"):
> How odd. Does the file exist? Do you have ubuntu-docs installed?

Yes, the file does exist and seems to contain plausible XML data.
ubuntu-docs is installed. I have just reproduced this problem with an
install in German.

Ian.

Matthew East (mdke) wrote :

Ok, I will check the file when I get home. Thanks for reporting.

--
Matthew East
http://www.mdke.org
gnupg pub 1024D/0E6B06FF

LaserJock (laserjock) wrote :

Yeah, I have this in English ;-) The Ubuntu yelp frontpage is gone and I can access any ubuntu docs. I suspect it could be due to the new yelp upstream version we got recently.

Matthew East (mdke) wrote :

Probably due to the new yelp/rarian action: Don - is this your doing?

Don Scorgie (don-scorgie) wrote :

> Probably due to the new yelp/rarian action: Don - is this your doing?

This one wasn't my fault :P

In fact, it was due to the changes in gnome-doc-utils. I've reproduced the problem on my machine and got a fix, which I'll commit to SVN.

It'll probably make it's way into the next release (due on Sunday).

In the mean time, you can access the files by appending "?x-yelp-index" to the ghelp URI:
yelp ghelp:about-ubuntu?x-yelp-index

Sebastien Bacher (seb128) wrote :

Thanks DonS, will be fixed with next version

Changed in ubuntu-docs:
importance: Undecided → Medium
status: New → Fix Committed
Marco Rodrigues (gothicx) wrote :

Thanks for fix it.. I've the same problem!

Sebastien Bacher (seb128) wrote :

the bug is fixed in gutsy now

Changed in gnome-doc-utils:
status: Fix Committed → Fix Released
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers