Version >= 3.11.5 needed for Trusty

Bug #1276227 reported by Doug Smythies
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
yelp-xsl (Ubuntu)
Medium
Unassigned
Nominated for Trusty by Doug Smythies

Bug Description

For many months now we, the Ubuntu Doc Team, have been working on issues with the official documentation and the related higher level tools. Some solutions and workarounds have been able to be implemented in the documentation, other fixes required changes to yelp-xsl (and yelp-tools). In some cases the solutions are interdependent, meaning changes to the documentation requires the newer version of the tools and style sheets to result in the correct rendering for display or compiling into html.

Ubuntu release 14.04 must have at least yelp-xsl version 3.11.5.

Changed in yelp-xsl (Ubuntu):
importance: Undecided → Critical
description: updated
Revision history for this message
Doug Smythies (dsmythies) wrote :

Adjusting the Importance, having missed the "Debian Import Freeze". I will build help.ubuntu.com updates with a computer with yelp-xsl version >= 3.11.5.

Changed in yelp-xsl (Ubuntu):
importance: Critical → Medium
Revision history for this message
Doug Smythies (dsmythies) wrote :

I see that utopic is using 3.12.0-1. Can this be backported to 14.04?

Revision history for this message
Gunnar Hjalmarsson (gunnarhj) wrote :

On 2014-08-05 20:10, Doug Smythies wrote:
> I see that utopic is using 3.12.0-1. Can this be backported to
> 14.04?

So it seems.

$ lsb_release -r
Release: 14.04
$ sudo dpkg -i yelp-xsl_3.12.0-1_all.deb
(Reading database ... 741682 files and directories currently installed.)
Preparing to unpack yelp-xsl_3.12.0-1_all.deb ...
Unpacking yelp-xsl (3.12.0-1) over (3.10.1-1) ...
Setting up yelp-xsl (3.12.0-1) ...

So, if it matters somehow, I think you should request a backport.

https://wiki.ubuntu.com/UbuntuBackports

Changed in yelp-xsl (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers