Sync ydpdict 1.0.0-2 (universe) from Debian unstable (main)

Bug #624312 reported by Artur Rona on 2010-08-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ydpdict (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: ydpdict

Debian added some bugfixes to package.

 ydpdict (1.0.0-2) unstable; urgency=medium

   * Cherry-picking some upstream fixes for squeeze
     - documentation updates
     - license text update and copyright clarification
     - copyright year updates
     - a fix for severity=important segfault with newer libao library caused by
       an uninitialized data structure field (closes: #591464)
     - a fix for buggy sample file path computation (closes: #592067) - it is
       severity normal, but I chose to include it because it is a trivial,
       extremely low risk change
   * Bumping Standards-Version to 3.9.1. Necessary changes were:
     - clarify the non-freeness of the package in debian/copyright
     - use the policy-suggested makefile snippet for handling noopt

 -- Marcin Owsiany <email address hidden> Sat, 07 Aug 2010 17:33:10 +0100

Changed in ydpdict (Ubuntu):
assignee: nobody → Stefano Rivera (stefanor)
importance: Undecided → Wishlist
status: New → In Progress
assignee: Stefano Rivera (stefanor) → nobody
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ydpdict - 1.0.0-2

---------------
ydpdict (1.0.0-2) unstable; urgency=medium

  * Cherry-picking some upstream fixes for squeeze
    - documentation updates
    - license text update and copyright clarification
    - copyright year updates
    - a fix for severity=important segfault with newer libao library caused by
      an uninitialized data structure field (closes: #591464)
    - a fix for buggy sample file path computation (closes: #592067) - it is
      severity normal, but I chose to include it because it is a trivial,
      extremely low risk change
  * Bumping Standards-Version to 3.9.1. Necessary changes were:
    - clarify the non-freeness of the package in debian/copyright
    - use the policy-suggested makefile snippet for handling noopt
 -- Artur Rona <email address hidden> Sat, 07 Aug 2010 17:33:10 +0100

Changed in ydpdict (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers