yasnippet-snippets 0.9-1 source package in Ubuntu

Changelog

yasnippet-snippets (0.9-1) unstable; urgency=medium

  * New upstream version.
  * Update 0002-Declare-correct-ELPA-version.patch to declare this version.
  * Switch to new debhelper-compat method and drop debian/compat.
  * Add 2019 to my copyright years range.

 -- Nicholas D Steeves <email address hidden>  Fri, 08 Feb 2019 00:03:32 -0700

Upload details

Uploaded by:
Debian Emacsen team on 2019-02-08
Uploaded to:
Sid
Original maintainer:
Debian Emacsen team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2019-02-08 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
yasnippet-snippets_0.9-1.dsc 2.1 KiB 8d7963c1d93d2cff49f087e927bbbb019a8afaab1743050f281941334edf2ca4
yasnippet-snippets_0.9.orig.tar.xz 76.1 KiB 0f01a8eacb71fbd05223f4835115c5d6d98091711b77e6e382aedbfbe9a5bd16
yasnippet-snippets_0.9-1.debian.tar.xz 4.8 KiB 92b2bff3e1121879aed84ca8d51c72e0adc6cfd26d340c32406e5b1f1fd81e5b

Available diffs

No changes file available.

Binary packages built by this source

elpa-yasnippet-snippets: Andrea Crotti's official YASnippet snippets

 YASnippet (Yet Another Snippet extension for Emacs) is a template
 system for Emacs. It allows you to type an abbreviation and
 automatically expand the abbreviation into function templates.
 .
 Templates are included for the following programming languages: C,
 C++, C#, Clojure, D, Emacs Lisp, Go, Haskell, Java, Javascript,
 Kotlin, Lua, NASM, Perl, PHP, Python, OCaml, Ruby, Rust, SQL, Sh, and
 more.
 .
 Templates are also included for the following markdown, markup,
 serialisation, or typesetting languages: CSS, HTML, LaTeX, Org,
 RST/reST, YAML, and more.
 .
 This package contains the official upstream snippets.

yasnippet-snippets: transition package, yasnippet-snippets to elpa-yasnippet-snippets

 The yasnippet-snippets addon has been elpafied. This dummy package
 helps ease the transition from yasnippet-snippets to elpa-yasnippet-snippets
 and is safe to remove.