Ubuntu

Sync yasm 1.1.0-1 (main) from Debian unstable (main)

Reported by Micah Gersten on 2011-06-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
yasm (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync yasm 1.1.0-1 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
No Ubuntu diff, just a new upstream release

Changelog entries since current oneiric version 1.1.0-0ubuntu1:

yasm (1.1.0-1) unstable; urgency=low

  * New upstream release (Closes: #582282).
  * 010_config_sub_guess.diff: update config.sub and config.guess to much
    more recent versions.

 -- Sam Hocevar <email address hidden> Fri, 10 Jun 2011 01:05:23 +0200

Micah Gersten (micahg) on 2011-06-10
Changed in yasm (Ubuntu):
importance: Undecided → Wishlist
Didier Roche (didrocks) wrote :

ACKed

Changed in yasm (Ubuntu):
status: New → Triaged
Didier Roche (didrocks) wrote :

2011-06-10 11:03:25 INFO yasm_1.1.0.orig.tar.gz: already in distro - downloading from librarian
[Updating] yasm (1.1.0-0ubuntu1 [Ubuntu] < 1.1.0-1 [Debian])
 * Trying to add yasm...
2011-06-10 11:03:26 INFO - <yasm_1.1.0-1.dsc: downloading from http://ftp.debian.org/debian/>
2011-06-10 11:03:26 INFO - <yasm_1.1.0.orig.tar.gz: cached>
2011-06-10 11:03:26 INFO - <yasm_1.1.0-1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: yasm [main] -> yasm_1.1.0-0ubuntu1 [main].

Changed in yasm (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers