[UIFe] Change default theme to Yaru Ambience variant

Bug #1844643 reported by Will Cooke on 2019-09-19
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
yaru-theme (Ubuntu)
Undecided
Unassigned

Bug Description

We've made a decision to ship the new Yaru themes light and dark as options in EE, not as the default.

The default will actually be "Yaru Ambience" which is a very similar visual style to the traditional dark window header bars as in Disco. This will preserve the traditional look of the Ubuntu desktop for 19.10.

There is a minor bug in Yaru Ambience which is being worked on right now (limited to GNOME Boxes and Videos) but I am filing this bug now in order to try and land the new changes as soon as that bug is fixed.

The upshot of this change is that screenshots made since UI freeze could now look wrong when using the default theme. However, screenshots from previous Ubuntu releases will look more similar to 19.10.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in yaru-theme (Ubuntu):
status: New → Confirmed
Gunnar Hjalmarsson (gunnarhj) wrote :

N.p. from a desktop docs POV. The reason in the linked message applies.

https://lists.ubuntu.com/archives/ubuntu-doc/2019-September/020680.html

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package yaru-theme - 19.10.3

---------------
yaru-theme (19.10.3) eoan; urgency=medium

  [ Didier Roche ]
  * Only install light, default, dark with symlinks. (LP: #1844643)
  * Fix debian/copyright CC-By-SA missing copyright content.

  [ Feichtmeier ]
  * Fix selection mode's titlebuttons
  * Organize _tweaks.scss
  * Use ubuntu-colors in colors sass
  * Use transparent active color for dock apps
  * Basic unity support
  * Fix window border, add comments
  * Update README.md
  * Revert "Ubuntu dock permanent transparency"

  [ Carlo Lobrano ]
  * Revert "Terminal additions"

  [ ubuntujaggers ]
  * fixing battery icons which have an incorrect xml class on the fill
  (LP: #1844137)

 -- Carlo Lobrano <email address hidden> Fri, 20 Sep 2019 22:11:00 +0100

Changed in yaru-theme (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers