yapsy 1.11.223-1 source package in Ubuntu

Changelog

yapsy (1.11.223-1) unstable; urgency=medium

  * Add get-orig-source target
  * Imported Upstream version 1.11.223 (Closes: #790711)
  * Update doc config and debian/rules to the new upstream version
  * Remove override_dh_installchangelogs (fixed in upstream)
  * Add patch that removes a failed test case, reported to upstream see:
    http://sourceforge.net/p/yapsy/bugs/32/
  * Remove dependency on python-support (Closes: #786246)
  * Bumped Standard-Version to 3.9.6 (no changes required)
  * Fix debian/watch, now it uses the pypi.debian.net redirector

 -- Agustin Henze <email address hidden>  Wed, 08 Jul 2015 08:30:16 -0300

Upload details

Uploaded by:
Agustin Henze on 2015-07-08
Uploaded to:
Sid
Original maintainer:
Agustin Henze
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe misc

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
yapsy_1.11.223-1.dsc 2.1 KiB 69040c811731e2780dec2ca3d6f61f4eb2256fb15f18adad205c2758075484cc
yapsy_1.11.223.orig.tar.gz 78.9 KiB 45bb39a72461913388d7f3e92ce33816e84fff59946c45e16796eb1fb1d5f2a6
yapsy_1.11.223-1.debian.tar.xz 4.2 KiB bbe9a1b9f9046f6dda9c633c7b23befc6936bcdcfae5fd8cc24f496d27377d14

Available diffs

No changes file available.

Binary packages built by this source

python-yapsy: No summary available for python-yapsy in ubuntu wily.

No description available for python-yapsy in ubuntu wily.

python-yapsy-doc: simple plugin system for Python applications - doc

 Yapsy, or Yet Another Plugin SYstem, is a small library implementing the core
 mechanisms needed to build a plugin system into a wider application.
 .
 The main purpose is to depend only on Python's standard libraries and to
 implement only the basic functionalities needed to detect, load and keep track
 of several plugins.
 .
 This package contains API documentation.

python3-yapsy: No summary available for python3-yapsy in ubuntu wily.

No description available for python3-yapsy in ubuntu wily.