yapsy 1.10.2-1 source package in Ubuntu

Changelog

yapsy (1.10.2-1) unstable; urgency=low


  * Imported Upstream version 1.10.2.
  * Fixed FTBFS: AssertionError: 'IP' != 'Default' (Closes: #707162).
  * Untracked Yapsy.egg-info folder, this content is autogenerated by
    setuptools.
  * Fix duplicate-short-description lintian warning in python3 package.
  * Convert debian/copyright file to machine readable.
  * Removes Yapsy.egg-info folder in clean target (debian/rules).

 -- Agustin Henze <email address hidden>  Mon, 27 May 2013 17:43:01 -0300

Upload details

Uploaded by:
tin on 2013-05-28
Uploaded to:
Sid
Original maintainer:
tin
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe misc

Builds

Saucy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
yapsy_1.10.2-1.dsc 2.1 KiB 713fcd9407f947894b40d3a6b31d76b9e8a87fed7643a6fa97a8058aebe3cb83
yapsy_1.10.2.orig.tar.gz 142.7 KiB 52996e71e240c48fa14c3c39a0041e8edcdd9c8cf646394f7a95abd5ea574b66
yapsy_1.10.2-1.debian.tar.gz 3.7 KiB 1f9a0f387d81b55f82e866f845bb080e4e515288abb71cd997a8a1703f51ba0d

Available diffs

No changes file available.

Binary packages built by this source

python-yapsy: No summary available for python-yapsy in ubuntu saucy.

No description available for python-yapsy in ubuntu saucy.

python-yapsy-doc: simple plugin system for Python applications - doc

 Yapsy, or Yet Another Plugin SYstem, is a small library implementing the core
 mechanisms needed to build a plugin system into a wider application.
 .
 The main purpose is to depend only on Python's standard libraries and to
 implement only the basic functionalities needed to detect, load and keep track
 of several plugins.
 .
 This package contains API documentation.

python3-yapsy: No summary available for python3-yapsy in ubuntu saucy.

No description available for python3-yapsy in ubuntu saucy.