yapra 0.1.2-7.1 source package in Ubuntu

Changelog

yapra (0.1.2-7.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Remove Recommends: ruby-twitter4r, which is no longer available,
    and stop shipping the twitter plugin. (Closes: #733005)
  * Remove Recommends: ruby-hpricot, which is obsolete, and stop
    shipping the apply_text_html plugin. (Closes: #796496)

 -- Christian Hofstaedtler <email address hidden>  Sat, 22 Aug 2015 08:26:31 +0000

Upload details

Uploaded by:
Taku YASUI on 2015-08-22
Uploaded to:
Sid
Original maintainer:
Taku YASUI
Architectures:
all
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe net
Focal release on 2019-10-18 universe net
Eoan release on 2019-04-18 universe net
Disco release on 2018-10-30 universe net
Cosmic release on 2018-05-01 universe net
Bionic release on 2017-10-24 universe net
Artful release on 2017-04-20 universe net
Xenial release on 2015-10-24 universe net

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
yapra_0.1.2-7.1.dsc 1.8 KiB 3314f67a44e4f263e5124ca163e490488e04595b8ef1051e3a9dc23c8592dd91
yapra_0.1.2.orig.tar.gz 49.8 KiB 654bfe8e2e0f4eeefe44c78dd316411bfb91be5b701681e15da209dd4e3b7641
yapra_0.1.2-7.1.diff.gz 6.9 KiB 871dde0b8231c6e6f0389cdc1fd9db0bfaa1723d5e24eac7dfbefe4e3d011765

Available diffs

No changes file available.

Binary packages built by this source

yapra: Yet Another Pragger implementation

 Yapra is yet another Pragger implementation. Pragger is a pluggable RSS/Atom
 feed aggregator written in Ruby. It has following advantages
 against Pragger.
 .
  * Class-based plugin mechanism
  * Loadpath-based plugin searching/reading
  * Import logger into system core
  * Use "Yapra" namespace for Plugin class
  * Support config file like Python habu