yaml-mode 0.0.14-1 source package in Ubuntu

Changelog

yaml-mode (0.0.14-1) unstable; urgency=medium

  * Switch to debhelper-compat 12, and drop debian/compat.
  * Drop "yaml-mode" dummy transitional package.  Elpa-yaml-mode provides it.
  * Switch to machine-readable copyright-format 1.0. (Closes: #897942)
  * Drop emacs25 from Enhances, because it does not exist in Buster.
  * Adjust gbp.conf to reflect upstream tag format change.
  * Drop 0001-Drop-upstream-makefile-and-let-dh-elpa-manage-instal.patch
    and instead use overrides in d/rules to ignore upstream Makefile.
  * Declare Standards-Version: 4.4.0. (no additional changes required)

 -- Nicholas D Steeves <email address hidden>  Thu, 18 Jul 2019 15:23:33 -0400

Upload details

Uploaded by:
Debian Emacsen team on 2019-07-18
Uploaded to:
Sid
Original maintainer:
Debian Emacsen team
Architectures:
all
Section:
editors
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe editors
Focal release on 2019-10-18 universe editors

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
yaml-mode_0.0.14-1.dsc 1.9 KiB cb77c570098aea2b29f3478afcc1790802840d4613b37da387ef394c04b3f407
yaml-mode_0.0.14.orig.tar.xz 13.6 KiB 545897cd9f42934bf6f50e7ff5b05acf18f973dc15c51a7c007fec5cfb90c7de
yaml-mode_0.0.14-1.debian.tar.xz 3.6 KiB 8fa50f6963ffaec4035f8422eb15ba825116dcbe613b4561ecbccc43690b4623

Available diffs

No changes file available.

Binary packages built by this source

elpa-yaml-mode: No summary available for elpa-yaml-mode in ubuntu eoan.

No description available for elpa-yaml-mode in ubuntu eoan.