package yaml-mode 0.0.4-2 failed to install/upgrade:

Bug #697789 reported by witek on 2011-01-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
yaml-mode (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: yaml-mode

1)Ubuntu 10.04.1 LTS but upgrading from 9.10 which was upgraded from 9
2)yaml-mode 0.0.4-2
3) I wanted to make an upgrade from 9 to 10.04
4) yaml-mode was unable to install

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: yaml-mode 0.0.4-2
ProcVersionSignature: Ubuntu 2.6.31-22.70-server
Uname: Linux 2.6.31-22-server x86_64
Architecture: amd64
Date: Wed Jan 5 19:13:54 2011
ErrorMessage:
 ErrorMessage: subprocess installed post-installation script returned error exit status 1
PackageArchitecture: all
SourcePackage: yaml-mode
Title: package yaml-mode 0.0.4-2 failed to install/upgrade:

witek (witoldrohm) wrote :
era (era) wrote :

Quoting the attached VarLogDistupgradeTermlog.gz:
> install/yaml-mode: Handling install for emacsen flavor emacs22
> ln: creating symbolic link `./yaml-mode.el': File exists
> emacs-package-install: /usr/lib/emacsen-common/packages/install/yaml-mode emacs22 emacs22 failed at /usr/lib/emacsen-common/emacs-package-install line 30, <TSORT> line 2.
> dpkg: error processing yaml-mode (--configure):
> subprocess installed post-installation script returned error exit status 1

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug #533549, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers