package yaml-mode 0.0.4-2 failed to install/upgrade:

Bug #656183 reported by Jose Miguel on 2010-10-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
yaml-mode (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: yaml-mode

Ocurre actualizando la version de UBUNTU de la 9.10 a la 10.04

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: yaml-mode 0.0.4-2
ProcVersionSignature: Ubuntu 2.6.31-22.65-generic
Uname: Linux 2.6.31-22-generic i686
Architecture: i386
Date: Wed Oct 6 19:01:09 2010
ErrorMessage:
 ErrorMessage: el subproceso script post-installation instalado devolvió el código de salida de error 1
PackageArchitecture: all
SourcePackage: yaml-mode
Title: package yaml-mode 0.0.4-2 failed to install/upgrade:

Jose Miguel (carpota26) wrote :
era (era) wrote :

Quoting the attached VarLogDistupgradeTermlog.gz:
> install/yaml-mode: Handling install for emacsen flavor emacs22
> ln: creando el enlace simbólico «./yaml-mode.el»: El archivo ya existe

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug #533549, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers