package xulrunner-1.9 1.9.0.9+nobinonly-0ubuntu0.9.04.1 failed to install/upgrade: subprocess post-installation script returned error exit status 135

Bug #366936 reported by Sonny on 2009-04-25
36
This bug affects 6 people
Affects Status Importance Assigned to Milestone
xulrunner-1.9 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xulrunner-1.9

Firefox does not start. Following is what I get:

$ firefox
Bus error
$

None of the package managers would let me (re)install firefox. Further details in attachments.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess post-installation script returned error exit status 135
Package: xulrunner-1.9 1.9.0.9+nobinonly-0ubuntu0.9.04.1
SourcePackage: xulrunner-1.9
Title: package xulrunner-1.9 1.9.0.9+nobinonly-0ubuntu0.9.04.1 failed to install/upgrade: subprocess post-installation script returned error exit status 135
Uname: Linux 2.6.28-11-generic i686

Sonny (aadityabhatia) wrote :
seasleepy (seasleepy) wrote :

We experienced this one tonight as well. I don't have any logs, but we were able to "fix" it by forcing the Jaunty version of the xulrunner package. This is not really a solution though as I'm pretty sure the update for xulrunner is security-related.

Alexander Sack (asac) wrote :

should be fixed a while back by not removing all alternatives.

Changed in xulrunner-1.9 (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers