Ubuntu

Comment 3 for bug 224270

On Sun, May 04, 2008 at 02:29:06PM -0000, Detlef Lechner wrote:
> Michael,
> I object your decision to associate this bug to 'firefox (Ubuntu)'. I clearly wrote that this bug affects Epiphany also. Did you read that?
> Please tell me the reason that you excluded Epiphany from the scope.
>

epiphany and firefox share xulrunner-1.9

 affects ubuntu/xulrunner-1.9
 status new

firefox is the package that tracks firefox 2 issues ... so

 affects ubuntu/firefox
 status invalid

 - Alexander