Comment 22 for bug 214468

David Symons (bimberi) wrote :

How about changing the conflict to be against epiphany-gecko?

My workplace requires j2re1.4 for some of its webapps. At the moment I have to repackage xulrunner-1.9 without the conflict (with careful versioning to ensure Ubuntu's updates get preference) and getting j2re1.4 directly from the archive. All runs OK using Firefox. I think I'll have to automate the process as the updates to xulrunner are quite frequent.

If the conflict was set against epiphany-gecko instead I wouldn't need to repackage. We don't use epiphany-browser.

Cheers, Dave.