Cannot close opened tabs in Epiphany 2.22.0-0ubuntu4

Bug #201950 reported by Matteo Settenvini on 2008-03-13
6
Affects Status Importance Assigned to Milestone
epiphany-browser (Ubuntu)
Undecided
Unassigned
xulrunner-1.9 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: epiphany-browser

Should be specific of 2.22.0-0ubuntu4 (doesn't happen with other 2.22.0 released versions as far as I can tell).
Cannot close any opened tabs either with CTRL+W, by clicking on the (X) icon on the tab, or by right-clicking on the tab title and selecting "Close". In other words, there's *no way* I can tell to close a tab.

Jorge Castro (jorge) on 2008-03-13
Changed in epiphany-browser:
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

the bug is likely due to xulrunner

Matteo Settenvini (tchernobog) wrote :

Seems to be fixed with the 2.22.0-0ubuntu5 rebuild of today.

Jouni Mettala (jouni-mettala) wrote :

It's fixed. Thanks

Changed in epiphany-browser:
status: Confirmed → Fix Released
Changed in xulrunner-1.9:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers