Intrepid: Xubuntu doesn't play audio cd's

Bug #275882 reported by Dave Morley on 2008-09-29
2
Affects Status Importance Assigned to Milestone
xubuntu-meta (Ubuntu)
Medium
Unassigned

Bug Description

RELEASE: Intrepid
CD/DVD VARIANT: 32bit Xubuntu Desktop
ISO BUILD: 20080928

SYMPTOMS: Inserting an audio cd into the Xubuntu machine throws up a dialogue saying "play cd". This opens totem but nothing plays. Using Audacious I can get the cd track listing in playlist and when you hit play it retrives the name of the track and moves onto the next track without playing anything.

CAUSE: Probably missing codec support or some thing similar

STEPS TO REPRODUCE:
1/ install Xubuntu
2/ insert an audio cd
3/ click on play cd
4/ totem opens and nothing happens

No package added as I not sure of the cause.

Dave Morley (davmor2) wrote :

As a temporary work around:

1/ Open audacious
2/ Left click the three lines top left
3/ Select preferences
4/ Select audio
5/ Change "Current output plugin:" to ALSA Output Plugin
6/ Close the preferences window and hit play your cd should now function perfectly.

This might be an issue with xubuntu-restricted-extras since that package has seemingly broken other codecs in totem. Was this an issue for you in with Hardy?

Adding milestone to make sure this gets reviewed for the beta release.

Dave Morley (davmor2) wrote :

No only intrepid.

restricted extras isn't installed.

everything is installed to play it simply isn't.

I think Cody has changed to listen instead of audacious though

We removed listen from the seed, so it shouldn't be on the latest beta CDs. Can you listen to any media at all? (like OGG files which don't require restricted codecs)

I re-added Listen because it was sanest of the gstreamer based music players at the moment (I would have picked Exaile but it reproducible segfaulted everytime I closed it).

I've also updated the xubuntu-restricted-extras already :)

This should be fixed now.

Changed in xubuntu-meta:
status: Incomplete → Fix Released
tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers