gnome xfce interoperation --> X cannot load (hardy beta)

Bug #207976 reported by Phil Koh on 2008-03-27
2
Affects Status Importance Assigned to Milestone
xubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xubuntu-desktop

I installed ubuntu hardy beta (old HP P3 500MHZ, on 26-03-2008).

Performed updates and was pretty ok (except screen resolution setting was not kept between boots however and actually autodetect was too high it caused fragmentation of image).

Then I installed xubuntu-desktop and vlc.

X would refuse to load. Trying six times then giving the 2min warning on some occassions, on other occassions, not leaving the loading/wait mouse cursor icon.

=========== What I tried=============
I tried loading a Gutsy live CD and copied the xorg.conf from the live CD to replace the HD /etc/X11.
Still had X errors.
Hardy (bulletproofX?) overwrote the new xorg.conf so I recopied it and made it read only (chmod 444).
Still X errors.

Then I gave up fighting bulletproofX... (it's probably so bullet proof it's hard to override).

Installed Xubuntu instead (do without the ubuntu-desktop)

At bare minimum: if xubuntu and ubuntu do handle the loading of X settings in a way that conflicts, perhaps we would want to put a warning on the xubuntu-desktop and the ubuntu-desktop descriptions in the repositories.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers