Add useful disk utilities

Bug #1934932 reported by Yousuf 'Jay' Philips
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

Xubuntu presently has zero GUI disk utilities after installation and requires some so users can to be able to formatting a disk, writing an ISO to a USB, and checking where the space on the disk is going.

gnome-disk-utility (1,999k) and baobab (737) should be added to the seeds to fulfill this need.

ML
https://lists.ubuntu.com/archives/xubuntu-devel/2020-March/011877.html

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xubuntu-meta (Ubuntu):
status: New → Confirmed
Revision history for this message
Michael Lueck (mlueck) wrote :

Yes, looks like a useful tool. +1 vote

Revision history for this message
Sean Davis (bluesabre) wrote :

Adding gnome-disk-utility based on team vote:
https://lists.ubuntu.com/archives/xubuntu-devel/2021-July/012101.html

Revision history for this message
Sean Davis (bluesabre) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xubuntu-meta - 2.238

---------------
xubuntu-meta (2.238) impish; urgency=medium

  * Refreshed dependencies
  * Added baobab to desktop-recommends (LP: #1934932)
  * Added gnome-disk-utility to desktop-recommends (LP: #1934932)
  * Added rhythmbox to desktop-recommends (LP: #1934926)
  * Added xfce4-clipman-plugin to desktop-recommends (LP: #1934925)
  * Removed pidgin from desktop-recommends (LP: #1936417)
  * Removed pidgin-otr from desktop-recommends

 -- Sean Davis <email address hidden> Wed, 21 Jul 2021 07:13:01 -0400

Changed in xubuntu-meta (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers