Xubuntu 20.04 has incomplete language support of offline install

Bug #1866659 reported by emptythevoid on 2020-03-09
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xubuntu-meta (Ubuntu)
Undecided
Unassigned

Bug Description

Xubuntu daily 20200309 will result in an installation that popups up "incomplete language support" on boot if no network/download updates is selected during installation.

Tested on a Dell Latitude 3470.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1866659

tags: added: iso-testing
tags: added: focal rls-ff-incoming
Dimitri John Ledkov (xnox) wrote :

Which language was used?

Changed in ubiquity (Ubuntu):
status: New → Incomplete
emptythevoid (emptythevoid) wrote :

Sorry, that would've been useful info. English (US). I haven't tested a recent daily build,so I don't know if this is still a problem or not.

Guilherme Campos (cheker) wrote :

It still happens. English (US) was my selected system language

Steve Langasek (vorlon) wrote :

If there are packages missing for language support, this is a question of the per-flavor image seed, not of ubiquity itself. Reassigned.

affects: ubiquity (Ubuntu) → xubuntu-meta (Ubuntu)
Changed in xubuntu-meta (Ubuntu):
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints