pm-utils not installed by default in 13.10

Bug #1232027 reported by ToZ on 2013-09-27
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
xubuntu-meta (Ubuntu)
Medium
Adam Conrad

Bug Description

pm-utils is not installed by default in Xubuntu 13.10.

Installing it fixes bugs:
#1229486 Resuming from suspend flashes the desktop, then shows unlocking dialog
#1229478 No options for suspend/hibernate in xfce4-power-manager

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xubuntu-meta (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1232027

tags: added: iso-testing
Pasi Lallinaho (knome) on 2013-09-27
description: updated
description: updated
Changed in xubuntu-meta (Ubuntu):
importance: Undecided → Medium
Adam Conrad (adconrad) on 2013-10-10
Changed in xubuntu-meta (Ubuntu):
status: Confirmed → In Progress
assignee: nobody → Adam Conrad (adconrad)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xubuntu-meta - 2.171

---------------
xubuntu-meta (2.171) saucy; urgency=low

  * Refreshed dependencies (LP: #1232027)
  * Added pm-utils to desktop
 -- Adam Conrad <email address hidden> Thu, 10 Oct 2013 05:49:59 -0600

Changed in xubuntu-meta (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers