Update Xubuntu infrastructure to be able to gather statistics about IRC support

Bug #1369100 reported by Pasi Lallinaho
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Xubuntu Website
Fix Released
Undecided
Pasi Lallinaho
ubiquity-slideshow-ubuntu (Ubuntu)
Fix Released
Undecided
Pasi Lallinaho
xubuntu-docs (Ubuntu)
Fix Released
Undecided
Pasi Lallinaho

Bug Description

Currently, we point users to the support channel several different ways:
- Installer slideshow
- Documentation startpage
- Help & Support -page on the website
- Some forum signatures

These all use "xubuntu..." (where . is a random number) as the default nick. The infrastructure configuration should be updated to use "xubuntu..i", "xubuntu..d", "xubuntu..w", "xubuntu..f" (or similar) respectively default nicks to distinguish the source of the user.

The source statistics that we would be able to generate from this information (for example with a simple IRC bot) would give us more information about our users and the ways they seek for support.

Tags: xubuntu
Pasi Lallinaho (knome)
summary: - Update infrastructure to be able to gather statistics about IRC support
+ Update Xubuntu infrastructure to be able to gather statistics about IRC
+ support
tags: added: xubuntu
Changed in xubuntu-website:
assignee: nobody → Pasi Lallinaho (knome)
Changed in xubuntu-docs (Ubuntu):
assignee: nobody → Pasi Lallinaho (knome)
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
assignee: nobody → Pasi Lallinaho (knome)
Pasi Lallinaho (knome)
description: updated
description: updated
Changed in xubuntu-website:
status: New → Fix Released
description: updated
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Confirmed
Changed in xubuntu-docs (Ubuntu):
status: New → Confirmed
Pasi Lallinaho (knome)
Changed in xubuntu-docs (Ubuntu):
status: Confirmed → Fix Committed
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Confirmed → Fix Committed
description: updated
Pasi Lallinaho (knome)
description: updated
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity-slideshow-ubuntu - 87

---------------
ubiquity-slideshow-ubuntu (87) utopic; urgency=medium

  * Xubuntu: Update artwork for 14.10 Utopic Unicorn (LP: #1372391)
 -- Pasi Lallinaho <email address hidden> Mon, 22 Sep 2014 13:48:43 +0300

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Fix Committed → Fix Released
Pasi Lallinaho (knome)
Changed in xubuntu-docs (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related blueprints