references to 3rd-party intellectual property need to be displayed with trademark

Bug #1063453 reported by Book 'em Dano on 2012-10-07
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xubuntu-docs (Ubuntu)
Low
Book 'em Dano
Quantal
Low
Book 'em Dano

Bug Description

When the docs refer to third-party software/products such as Mozilla Firefox, Microsoft Windows, VirtualBox, iPhone and others, do we have an obligation to display the names of the software/products with trademarks? According to various trademark policies, i.e. www.mozilla.org/foundation/trademarks/policy.html, http://www.microsoft.com/about/legal/en/us/IntellectualProperty/Trademarks/Usage/General.aspx, http://www.oracle.com/us/legal/third-party-trademarks/index.html, the names of the products are supposed to be displayed with a trademark or registered trademark symbol along with an attribution to the holder of the trademark.

Related branches

Pasi Lallinaho (knome) wrote :

This is probably correct. Would somebody be willing to take this item and fix it by Q release?

Book 'em Dano (heymrdjd) wrote :

Is there a license page in the xubuntu-docs package where the attributions
can be added?

Pasi Lallinaho (knome) wrote :

Final Freeze is tomorrow, release is October 18.

There is the legal notice page, desktop-guide/libs/legal-notice.xml in the sources.

Changed in xubuntu-docs (Ubuntu):
status: New → Confirmed
Book 'em Dano (heymrdjd) on 2012-10-08
Changed in xubuntu-docs (Ubuntu):
assignee: nobody → Book 'em Dano (heymrdjd)
importance: Undecided → Low
status: Confirmed → In Progress
Book 'em Dano (heymrdjd) wrote :

fix committed to rev 13 & 14

Changed in xubuntu-docs (Ubuntu):
status: In Progress → Fix Committed
Kate Stewart (kate.stewart) wrote :

Getting this clean would be good. If something is ready for upload, please go ahead. We'll be building the images starting tomorrow, so after today, its likely too late for the release. Possible 0-day SRU though.

Jeremy Bicha (jbicha) wrote :

I'm ok with revision 14 of lp:xubuntu-docs but I think revision 13 is a bad idea.

I believe it's totally ok to talk about Windows or Apple or iPods without saying Windows® or iPod™. Apple and Microsoft refer to themselves all the time without using funny symbols next to their names. Those symbols makes things harder to read which is why they aren't used much outside of logos or advertisements.

The change also introduces complexity and inconsistency. Why don't we care about the trademarks of Pidgin or Xubuntu?

Book 'em Dano (heymrdjd) wrote :

I already made the commits to lp:xubuntu-docs. I frequently get confused about the differences between lp:xubuntu-docs and lp:ubuntu/xubuntu-docs, which one is upstream and which one is downstream. I wondered if I should've made a merge proposal to lp:ubuntu/xubuntu-docs or if committing to lp:xubuntu-docs was sufficient. Let me know if a merge to lp:ubuntu/xubuntu-docs is necessary.

Jeremy Bicha (jbicha) wrote :

Dano, lp:xubuntu-docs is the right place. Do you think you'll have time tonight to revert the changes I mentioned in my last comment? Otherwise I can do it as they want to start candidate images tomorrow.

Book 'em Dano (heymrdjd) wrote :

>I believe it's totally ok to talk about Windows or Apple or iPods without saying Windows® or iPod™

Do we have an obligation to refer to someone else's property in the manner they want it to be referred? You may believe that it is okay to refer to the intellectual property without the symbols, but the property owners would disagree, as stated in their trademark policies.

>Apple and Microsoft refer to themselves all the time without using funny symbols next to their names.

I also don't recall any instance of a property owner displaying the trademark symbol when referring to its own property, but the stated policies are guidelines for how the owner wants third parties to refer to its property, in order to protect its brand. For example, when you see references to Facebook and Twitter in text, the trademarks will generally start with capital letters, per their respective trademark guidelines, in even though the stylized trademarks (i.e. on their website) feature all lowercase letters.

>Those symbols makes things harder to read which is why they aren't used much outside of logos or advertisements.
>
>The change also introduces complexity and inconsistency.

Generally the trademark policies state that the first promient reference to the property must display the trademark symbol and subsequent references don't have to display it.

>Why don't we care about the trademarks of Pidgin or Xubuntu?

I did search for information regard a trademark for Pidgin and I only found a reference to a trademark in a mailing list and nothing else to confirm it. I was unaware of Xubuntu's trademark and honestly did not look into it.

I'll have time to do whatever the consensus is.

Jeremy Bicha (jbicha) wrote :

http://www.ubuntu.com/aboutus/trademarkpolicy
http://www.linuxfoundation.org/programs/legal/trademark/sublicense-more

As far as Pidgin goes, I believe in many parts of the world, just using an identifying name is enough to get a trademark, although of course it wouldn't be a registered trademark unless it is actually formally registered.

I have several books that mention Windows or Linux, I have read countless news, magazine, and web articles, and I stand by my assertion that these symbols are only rarely used, first mention or otherwise.

A simple disclaimer is fine; anything else will cause significant inconsistency with pretty much zero benefit.

Scott Kitterman (kitterman) wrote :

If you want to be consistent, you need to say Xubuntu™ too. This is not critical for release and since people are still arguing about the change, my vote is whatever is uploaded by Friday AM, UK time is it. After that, figure out what you want and save it for an SRU.

Jeremy Bicha (jbicha) wrote :

Marking as fixed since I uploaded Dano's changes from today. Thanks!

Changed in xubuntu-docs (Ubuntu Quantal):
status: Fix Committed → Fix Released
Pasi Lallinaho (knome) wrote :

Thanks Jeremy, it's much appreciated!

Kevin Godby (godbyk) wrote :

You're not required to defend others' trademarks. You are under no legal obligation to accompany trademark names with Ⓡ or ™ (for registered and unregistered trademarks, respectively). Because the symbols reduce the readability of the text, I'd recommend avoiding their use.

In addition, while some companies encourage the use of both the proper and generic term in reference to their products ("Google search engine" instead of "Google") and discourage turning product names into verbs, these restrictions are not legally binding.

As long as you use "Google" to refer to the company or search engine named "Google" and not, say, Yahoo or Bing, you shouldn't encounter any problems.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers