Gmusicbrowser doesn't show in indicator-sound anymore (Precise)

Bug #963114 reported by Simon Steinbeiß
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xubuntu-default-settings (Ubuntu)
Undecided
Lionel Le Folgoc

Bug Description

Gmusicbrowser currently doesn't show in indicator-sound anymore if it's not already running.
This is due to a rename of the dbus-service from "indicators.sound" to "indicator.sound".

This would fix the issue:

[D-BUS Service]
-Name=com.canonical.indicators.sound
+Name=com.canonical.indicator.sound

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xubuntu-default-settings (Ubuntu):
status: New → Confirmed
Changed in xubuntu-default-settings (Ubuntu):
status: Confirmed → In Progress
assignee: nobody → Lionel Le Folgoc (mrpouit)
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xubuntu-default-settings - 12.04.10

---------------
xubuntu-default-settings (12.04.10) precise; urgency=low

  * Refreshed translations.
  * debian/xubuntu-default-settings.gsettings-override: fix dbus service name
    for indicator-sound. lp: #963114
 -- Lionel Le Folgoc <email address hidden> Fri, 30 Mar 2012 23:46:09 +0200

Changed in xubuntu-default-settings (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers