Hide xterm/uxterm entries from the default menu

Bug #836311 reported by GridCube on 2011-08-28
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xubuntu-default-settings (Ubuntu)
Medium
Lionel Le Folgoc

Bug Description

The Xubuntu Oneiric menus have too many terminal emulators, xfce4-terminal, xterm and uxterm, this just adds confusion and is rather redundant, we should simply have the xfce4-terminal one listed, and having the xterm hided just in case we need it for an xterm session, I don't see the need for uxterm altogether.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: xubuntu-default-settings 11.10.3
ProcVersionSignature: Ubuntu 3.0.0-9.12-generic 3.0.3
Uname: Linux 3.0.0-9-generic i686
Architecture: i386
Date: Sun Aug 28 19:14:31 2011
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Alpha i386 (20110822)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=es_AR:es
 PATH=(custom, no user)
 LANG=es_AR.UTF-8
 SHELL=/bin/bash
SourcePackage: xubuntu-default-settings
UpgradeStatus: No upgrade log present (probably fresh install)

GridCube (gridcube) wrote :
tags: added: iso-testing
Charlie Kravetz (charlie-tca) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here. Thanks for taking the time to make Ubuntu better!

Changed in xubuntu-default-settings (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
milestone: none → ubuntu-11.10-beta-2
Jeremy Bicha (jbicha) wrote :

This is not just Xubuntu-specific; it also affects the default Ubuntu install/CD. See bug 129041.

Lionel Le Folgoc (mrpouit) wrote :

(Yes, but) Not really, because unity doesn't have a menu, so they don't care.

summary: - xubuntu menus have too many terminal emulators
+ Hide xterm/uxterm entries from the default menu
Changed in xubuntu-default-settings (Ubuntu):
status: Triaged → Fix Committed
assignee: nobody → Lionel Le Folgoc (mrpouit)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xubuntu-default-settings - 11.10.4

---------------
xubuntu-default-settings (11.10.4) oneiric; urgency=low

  * usr/share/xubuntu/applications/debian-{,u}xterm.desktop: added, hide them
    from the default Xubuntu menu. lp: #836311
 -- Lionel Le Folgoc <email address hidden> Fri, 02 Sep 2011 23:05:34 +0200

Changed in xubuntu-default-settings (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers