[Suggestion] Adding more elements to Atril's toolbar

Bug #1792788 reported by Spass
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xubuntu-default-settings (Ubuntu)
Undecided
Unassigned

Bug Description

Xubuntu is using Atril instead of Evince now. Let's take this opportunity and make this program more useful and feature rich. I think adding more elements / function buttons to the toolbar is a good idea.

Before - https://ibb.co/muNTEz
As you can see, toolbar is very empty, every feature is hidden in the menu.

After - https://ibb.co/j2iDge
IMHO this way it looks better and gives an impression of "a better application", useful options (like Find, Hide side pane) are clearly visible and in reach.

Revision history for this message
Spass (spass) wrote :

I've submitted this suggestion in the upstream also:
https://github.com/mate-desktop/atril/issues/331

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xubuntu-default-settings (Ubuntu):
status: New → Confirmed
Revision history for this message
Simon Steinbeiß (ochosi) wrote :

Seems like a worthwhile change!

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xubuntu-default-settings - 18.10.2

---------------
xubuntu-default-settings (18.10.2) cosmic; urgency=medium

  * etc/skel/.config/atril/atril_toolbar.xml:
    - Add items to the Atril toolbar for improved usability (LP: #1792788)
  * etc/xdg/xdg-xubuntu/Thunar/uca.xml.in:
    - Fix file matching for the Print file/s custom command
  * etc/xdg/xdg-xubuntu/xfce4/whiskermenu/defaults.rc,
    etc/xdg/xdg-xubuntu/xfce4/xfconf/xfce-perchannel-xml/xfce4-appfinder.xml:
    - Add file search custom command (-) to Whisker Menu and
      Application Finder (LP: #1793393)
  * usr/share/xubuntu/applications/Thunar.desktop:
    - Removed, Thunar File Manager will now be displayed in
      the menu again (LP: #1774046)
  * debian/xubuntu-live-settings.install,
    debian/light-locker.desktop:
    - Disable lock-on-suspend on the live session (LP: #1421443)

 -- Sean Davis <email address hidden> Mon, 24 Sep 2018 05:02:21 -0400

Changed in xubuntu-default-settings (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.