"Contribute to Xubuntu" and "Xubuntu Website" menu items on the desktop right-click menu

Bug #1537742 reported by Pasi Lallinaho
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xubuntu-default-settings (Ubuntu)
Undecided
Unassigned

Bug Description

The "Contribute to Xubuntu" and "Xubuntu Website" menu items are still visible on the desktop right-click menu and on the applications menu when enabled.

Desirable fixes include:
- Remove the items completely
- Remove the items from the root level of the menu and move them somewhere else (where?)

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xubuntu-default-settings (Ubuntu):
status: New → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xubuntu-default-settings - 16.04.5

---------------
xubuntu-default-settings (16.04.5) xenial; urgency=medium

  * Drop "Contribute to Xubuntu" and "Xubuntu Website"
    links, now included in documentation (LP: #1537742)
    - etc/xdg/xdg-xubuntu/menus/xfce-applications.menu
    - usr/share/xubuntu/applications/po/POTFILES.in
    - usr/share/xubuntu/applications/po/xds-desktop-files.pot
    - usr/share/xubuntu/applications/xubuntu-contribute.desktop.in
    - usr/share/xubuntu/applications/xubuntu-website.desktop.in
  * Hide ImageMagick Q16 links from the menu (LP: #1549732)
    - etc/xdg/xdg-xubuntu/menus/xfce-applications.menu

 -- Sean Davis <email address hidden> Wed, 13 Apr 2016 19:47:11 -0400

Changed in xubuntu-default-settings (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints