A whole bunch of unwanted stuff installed

Bug #1418377 reported by Elfy on 2015-02-05
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
xubuntu-default-settings (Ubuntu)
Critical
Unassigned

Bug Description

WE've ended up with to name a few

ibus
xscreensaver
indicator-keyboard
unity-control-center
unity-greeter
unity-settings-daemon

loads of qt5

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xubuntu-default-settings 14.04.8
ProcVersionSignature: Ubuntu 3.16.0-30.40~14.04.1-generic 3.16.7-ckt3
Uname: Linux 3.16.0-30-generic i686
ApportVersion: 2.14.1-0ubuntu3.6
Architecture: i386
CurrentDesktop: XFCE
Date: Thu Feb 5 07:37:34 2015
InstallationDate: Installed on 2015-02-05 (0 days ago)
InstallationMedia: Xubuntu 14.04.2 LTS "Trusty Tahr" - Release i386 (20150203.1)
PackageArchitecture: all
SourcePackage: xubuntu-default-settings
UpgradeStatus: No upgrade log present (probably fresh install)

Elfy (elfy) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1418377

tags: added: iso-testing
Changed in xubuntu-default-settings (Ubuntu):
importance: Undecided → Critical
status: New → Confirmed
Walter Lapchynski (wxl) wrote :

i suspect this problem is related to Lubuntu's problem with missing packages:
https://bugs.launchpad.net/ubuntu/+source/lubuntu-meta/+bug/1417784

tags: added: bot-stop-nagging

I'm getting the same basic problem (ibus and gnome panel) with a german installation. I did a screenshot.

The problem lies in the change from tasks (not packages) to metapackages.
Adam Conrad (infinity) is on it.

@wxl
Lubuntu Release Manager, Head of QA
Ubuntu PPC Point of Contact
Ubuntu Oregon Team Leader

Richard Elkins (texadactyl) wrote :

Not a big deal and easy to remedy but it seems redundant to include a date and time indicator in the Indicators panel 0 item by default and the Clock item in panel 0 by default. I experienced this in the 2015-02-03 Xubuntu ISO.

Richard Elkins (texadactyl) wrote :

Oops, Xubuntu 14.04.2 ISO of 2015-02-13.

Walter Lapchynski (wxl) on 2015-02-12
Changed in xubuntu-default-settings (Ubuntu):
status: Confirmed → Triaged
Adam Conrad (adconrad) wrote :

This should be fixed in the latest images.

Changed in xubuntu-default-settings (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers